diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 4 insertions, 2 deletions
@@ -8,9 +8,11 @@ edition = "2021" bcrypt = "0.15" chrono = "0.4" env_logger = "0.10" -hmac = "0.12" hex = "0.4" -hyper = { version = "0.14", features = ["full"] } +hmac = "0.12" +http-body-util = "0.1" +hyper = { version = "1.0", features = ["full"] } +hyper-util = { version = "0.1", features = ["full"] } log = "0.4" rand = { version = "0.8", features = ["getrandom"] } rand_core = "0.6.0" |