aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix37
1 files changed, 2 insertions, 35 deletions
diff --git a/shell.nix b/shell.nix
index 83ba9fb..83935d8 100644
--- a/shell.nix
+++ b/shell.nix
@@ -3,44 +3,11 @@ with import <nixpkgs> {}; {
name = "env";
buildInputs = with pkgs; [
elmPackages.elm
- cabal-install
- cabal2nix
- nodejs
+ nodePackages.nodemon
sqlite
+ stack
tmux
tmuxinator
- nodePackages.nodemon
- (haskellPackages.ghcWithPackages (p: with p; [
- scotty
- wai
- wai-middleware-static
- http-types
- http-conduit
- time
- text
- blaze-builder
- cookie
- bytestring
- persistent
- persistent-sqlite
- persistent-template
- monad-logger
- resourcet
- transformers
- blaze-html
- clay
- aeson
- clientsession
- uuid
- mime-mail
- mtl
- lens
- parsec
- unordered-containers
- containers
- email-validate
- config-manager
- ]))
];
};
}