aboutsummaryrefslogtreecommitdiff
path: root/tools.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools.nix')
-rw-r--r--tools.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/tools.nix b/tools.nix
new file mode 100644
index 0000000..a06757e
--- /dev/null
+++ b/tools.nix
@@ -0,0 +1,12 @@
+with import <nixpkgs> {}; {
+ env = stdenv.mkDerivation {
+ name = "tools";
+ buildInputs = with pkgs; [
+ nodePackages.nodemon
+ sqlite
+ cabal-install
+ tmux
+ tmuxinator
+ ];
+ };
+}