aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix18
1 files changed, 0 insertions, 18 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index 7f7f3bd..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,18 +0,0 @@
-with import <nixpkgs> {}; {
- env = stdenv.mkDerivation {
- name = "env";
- buildInputs = with pkgs; [
- stack
- purescript
- nodePackages.nodemon
- nodePackages.bower
- yarn
- tmux
- tmuxinator
- nodejs-8_x
- ];
- shellHook = ''
- export PATH=node_modules/.bin:$PATH;
- '';
- };
-}