aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 9058482..a34dfbc 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,9 @@
-with (import <nixpkgs> {});
+with (import (builtins.fetchGit {
+ name = "nixpkgs-20.03";
+ url = "git@github.com:nixos/nixpkgs.git";
+ rev = "5272327b81ed355bbed5659b8d303cf2979b6953";
+ ref = "refs/tags/20.03";
+}) {});
haskell.lib.buildStackProject {
name = "myenv";