aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJoris2019-09-03 21:01:53 +0200
committerJoris2019-09-03 21:04:40 +0200
commit5cedcecd6ae31e2485dcab2ddd74c74a4779545d (patch)
treebb54b8f1bbf1f5baaf94c28e4443fb17321d5fc7 /shell.nix
parent8d14cb80170a8a15a0ced13bc7fe5cd16b908974 (diff)
downloadad-listener-5cedcecd6ae31e2485dcab2ddd74c74a4779545d.tar.gz
ad-listener-5cedcecd6ae31e2485dcab2ddd74c74a4779545d.tar.bz2
ad-listener-5cedcecd6ae31e2485dcab2ddd74c74a4779545d.zip
Make LBC to work
Use request headers to simulate a normal browser
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..0585615
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,12 @@
+with import <nixpkgs> {}; {
+ env = stdenv.mkDerivation {
+ name = "env";
+ buildInputs = with nodePackages; with haskellPackages; [
+ cabal-install
+ nodemon
+ stylish-haskell
+ tmux
+ tmuxinator
+ ];
+ };
+}