aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/default.nix b/default.nix
new file mode 100644
index 0000000..9758361
--- /dev/null
+++ b/default.nix
@@ -0,0 +1,13 @@
+with import <nixpkgs> {}; {
+ env = stdenv.mkDerivation {
+ name = "env";
+ buildInputs = with nodePackages; with haskellPackages; [
+ cabal-install
+ cabal2nix
+ nodemon
+ stylish-haskell
+ tmux
+ tmuxinator
+ ];
+ };
+}