aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2023-08-12 20:05:09 +0200
committerJoris2023-08-12 20:05:09 +0200
commit8c689db1c8fa06ddb9119e626e7b1149f3493905 (patch)
treecb4029776162387a03a7a131ceee3628ed1ba4ef /Cargo.toml
parent459016e70dd4933a8082d27748097de81a3e53ff (diff)
downloadbudget-8c689db1c8fa06ddb9119e626e7b1149f3493905.tar.gz
budget-8c689db1c8fa06ddb9119e626e7b1149f3493905.tar.bz2
budget-8c689db1c8fa06ddb9119e626e7b1149f3493905.zip
Sign cookie with secret key
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ee27cd9..c9a2db0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,8 @@ bcrypt = "0.14"
chrono = "0.4"
clap = { version = "4.2", features = ["derive"] }
env_logger = "0.10"
+hmac = "0.12"
+hex = "0.4"
hyper = { version = "0.14", features = ["full"] }
log = "0.4"
serde = { version = "1.0", features = ["derive"] }