aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2021-10-09 09:01:19 +0200
committerJoris2021-10-09 09:01:19 +0200
commita370f989fe3b864676ed9aecf57f70e55e7958b2 (patch)
treec5dcca86af883922f42fc161f350e8155c7c2740 /Cargo.toml
parent20c2b0ff6a4f60854e86ef2c34f8113e897a11bb (diff)
downloadbudget-a370f989fe3b864676ed9aecf57f70e55e7958b2.tar.gz
budget-a370f989fe3b864676ed9aecf57f70e55e7958b2.tar.bz2
budget-a370f989fe3b864676ed9aecf57f70e55e7958b2.zip
Upgrade dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3720235..8938387 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,9 +5,9 @@ authors = ["Joris <joris@guyonvarch.me>"]
edition = "2018"
[dependencies]
-bcrypt = "0.9"
+bcrypt = "0.10"
chrono = "0.4"
-env_logger = "0.8"
+env_logger = "0.9"
hyper = { version = "0.14", features = ["full"] }
log = "0.4"
serde = { version = "1.0", features = ["derive"] }