aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorJoris2022-09-03 22:38:17 +0200
committerJoris2022-09-03 22:39:08 +0200
commit60a4c7015058d169e88490dfec36e8b2c85ae02e (patch)
tree58df2b41e4445520ed1a25a14fe91881f7fe0258 /flake.nix
parente9fea9920edfb4cf68b08fab9e55fc0b06b993c8 (diff)
downloadbudget-60a4c7015058d169e88490dfec36e8b2c85ae02e.tar.gz
budget-60a4c7015058d169e88490dfec36e8b2c85ae02e.tar.bz2
budget-60a4c7015058d169e88490dfec36e8b2c85ae02e.zip
Upgrade flake and cargo dependencies
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index fe207f4..4681ccc 100644
--- a/flake.nix
+++ b/flake.nix
@@ -2,9 +2,10 @@
inputs = {
nixpkgs.url = "github:nixos/nixpkgs";
flake-utils.url = "github:numtide/flake-utils";
- rust-overlay.url = "github:oxalica/rust-overlay";
- rust-overlay.inputs.nixpkgs.follows = "nixpkgs";
- rust-overlay.inputs.flake-utils.follows = "flake-utils";
+ rust-overlay = {
+ url = "github:oxalica/rust-overlay";
+ inputs.nixpkgs.follows = "nixpkgs";
+ };
};
outputs = { self, nixpkgs, rust-overlay, flake-utils, ... }: