aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b42333d..ee27cd9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,9 +5,9 @@ authors = ["Joris <joris@guyonvarch.me>"]
edition = "2021"
[dependencies]
-bcrypt = "0.13"
+bcrypt = "0.14"
chrono = "0.4"
-clap = { version = "4.1", features = ["derive"] }
+clap = { version = "4.2", features = ["derive"] }
env_logger = "0.10"
hyper = { version = "0.14", features = ["full"] }
log = "0.4"
@@ -17,8 +17,8 @@ serde_urlencoded = "0.7"
sha2 = "0.10"
sqlx = { version = "0.6", features = ["runtime-tokio-rustls", "sqlite", "chrono"] }
sqlx-core = "0.6"
-tera = { version = "1.17", features = ["builtins"] }
+tera = { version = "1.18", features = ["builtins"] }
tokio = { version = "1", features = ["full"] }
tokio-util = { version = "0.7", features = ["codec"] }
url = "2.3"
-uuid = { version = "1.2", features = ["v4"] }
+uuid = { version = "1.3", features = ["v4"] }