aboutsummaryrefslogtreecommitdiff
path: root/nix/tools.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/tools.nix')
-rw-r--r--nix/tools.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/nix/tools.nix b/nix/tools.nix
new file mode 100644
index 0000000..c14e4e2
--- /dev/null
+++ b/nix/tools.nix
@@ -0,0 +1,15 @@
+with import ./nixpkgs.nix {};
+
+{
+ env = stdenv.mkDerivation {
+ name = "tools";
+ buildInputs = with pkgs; with nodePackages; [
+ nodemon
+ sqlite
+ cabal-install
+ tmux
+ tmuxinator
+ haskellPackages.stylish-haskell
+ ];
+ };
+}