aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index 23a7255..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-with import <nixpkgs> {}; {
- env = stdenv.mkDerivation {
- name = "env";
- buildInputs = with pkgs; [
- elmPackages.elm
- nodePackages.nodemon
- sqlite
- cabal-install
- cabal2nix
- tmux
- tmuxinator
- ];
- shellHook = ''
- export PATH=node_modules/.bin:$PATH;
- '';
- };
-}