aboutsummaryrefslogtreecommitdiff
path: root/tools.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools.nix')
-rw-r--r--tools.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools.nix b/tools.nix
new file mode 100644
index 0000000..9a506c7
--- /dev/null
+++ b/tools.nix
@@ -0,0 +1,13 @@
+with import <nixpkgs> {}; {
+ env = stdenv.mkDerivation {
+ name = "tools";
+ buildInputs = with pkgs; with nodePackages; [
+ nodemon
+ sqlite
+ cabal-install
+ tmux
+ tmuxinator
+ haskellPackages.stylish-haskell
+ ];
+ };
+}