aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07c2e20..f74bbd6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2018"
anyhow = "1.0"
async-channel = "1.6"
chrono = "0.4"
-gtk4 = { version = "0.3", features = ["v4_2"] }
+gtk4 = { version = "0.3", features = [ "v4_2" ] }
rusqlite = { version = "0.26", features = [ "chrono" ] }
rusqlite_migration = "0.5"
+uuid = { version = "0.8", features = [ "v4" ] }