aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5e6c659..8af0f5f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,8 @@
[package]
name = "calendar"
version = "0.1.0"
-authors = ["Joris Guyonvarch"]
-edition = "2021"
+authors = ["Joris GUYONVARCH"]
+edition = "2018"
[dependencies]
anyhow = "1.0"
@@ -14,4 +14,5 @@ rusqlite_migration = "0.5"
serde = { version = "1.0", features = [ "derive" ] }
serde_json = "1.0"
structopt = "0.3"
+thiserror = "1.0"
uuid = { version = "0.8", features = [ "v4" ] }