aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index c90c857..facf906 100644
--- a/flake.nix
+++ b/flake.nix
@@ -4,7 +4,6 @@
flake-utils.url = "github:numtide/flake-utils";
rust-overlay.url = "github:oxalica/rust-overlay";
rust-overlay.inputs.nixpkgs.follows = "nixpkgs";
- rust-overlay.inputs.flake-utils.follows = "flake-utils";
};
outputs = { self, nixpkgs, rust-overlay, flake-utils, ... }:
@@ -19,10 +18,10 @@
{
devShell = mkShell {
buildInputs = [
- rust-bin.stable."1.64.0".default
+ rust-bin.stable."1.82.0".default
rust-analyzer
cargo-watch
- pkgconfig
+ pkg-config
graphene
gtk4
sqlite