aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2023-06-01 13:35:17 +0200
committerJoris2023-06-01 13:35:17 +0200
commit97e2441660b827dbec5fe3bf4512df5eb6d88125 (patch)
tree81e6cc9be5d8920526fccb82b400952e60f75cc3 /Cargo.toml
parent1694c04364f8e9fb42b6232ae6f6cac9cf8af2d8 (diff)
downloadflashcards-97e2441660b827dbec5fe3bf4512df5eb6d88125.tar.gz
flashcards-97e2441660b827dbec5fe3bf4512df5eb6d88125.tar.bz2
flashcards-97e2441660b827dbec5fe3bf4512df5eb6d88125.zip
Upgrade dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1489c6f..5c58a61 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2021"
[dependencies]
anyhow = "1.0"
chrono = "0.4"
-clap = { version = "4.1", features = ["derive"] }
-crossterm = "0.25"
-rusqlite = { version = "0.28", features = [ "chrono" ] }
+clap = { version = "4.3", features = ["derive"] }
+crossterm = { version = "0.26" }
+rusqlite = { version = "0.29", features = [ "chrono" ] }
rusqlite_migration = "1.0"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-tui = "0.19"
+tui = { package = "ratatui", version = "0.21", features = ["crossterm"] }