aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2021-11-14 23:25:55 +0100
committerJoris2021-11-19 11:42:20 +0100
commit9f94611a42d41cf94cdccb00b5d2eec0d5d02970 (patch)
tree9bab5bc342e22aa38b13a2dbd3525bbfe2beedb5 /Cargo.toml
parent59c44b15010eea5490896a5b5d427b415ad6f56a (diff)
downloadflashcards-9f94611a42d41cf94cdccb00b5d2eec0d5d02970.tar.gz
flashcards-9f94611a42d41cf94cdccb00b5d2eec0d5d02970.tar.bz2
flashcards-9f94611a42d41cf94cdccb00b5d2eec0d5d02970.zip
Add initial working version
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..c9108f1
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "flashcards"
+version = "0.1.0"
+authors = ["Joris GUYONVARCH"]
+edition = "2018"
+
+[dependencies]
+chrono = "0.4"
+anyhow = "1.0"
+rusqlite = { version = "0.26", features = [ "chrono" ] }
+rusqlite_migration = "0.5"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+termion = "1.5"
+tui = "0.16"