aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2022-01-26 14:31:42 +0100
committerJoris2022-01-26 14:31:42 +0100
commitfe0d0196f133bd902b176aa02119b7f2a49ebc35 (patch)
tree64411c7054041e822bd28ffc7debbc3ad6840111 /Cargo.toml
parentb743fc24ec3ba1aa3ff9bfe5c802019e90034312 (diff)
downloadflashcards-fe0d0196f133bd902b176aa02119b7f2a49ebc35.tar.gz
flashcards-fe0d0196f133bd902b176aa02119b7f2a49ebc35.tar.bz2
flashcards-fe0d0196f133bd902b176aa02119b7f2a49ebc35.zip
Read database path from arguments
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2c971db..95f0f5c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,5 +12,6 @@ rusqlite = { version = "0.26", features = [ "chrono" ] }
rusqlite_migration = "0.5"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+structopt = "0.3"
termion = "1.5"
tui = "0.16"