aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2021-02-13 20:17:57 +0100
committerJoris2021-02-13 20:17:57 +0100
commit9f708ead7a10763c0201cbc29382fefc6822e23a (patch)
tree389831e967d7b7977bf3a95dd552da7893dd5ab5 /Cargo.toml
parent95c70591ffd4f35bbc27e1d5f787d896150b5fff (diff)
Upgrade rust dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aa18d6f..5576150 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,12 +11,12 @@ license = 'LICENSE'
crate-type = ["cdylib"]
[dependencies]
-wasm-bindgen = "0.2.58"
-js-sys = "0.3.35"
+wasm-bindgen = "0.2.70"
+js-sys = "0.3.47"
console_error_panic_hook = "0.1.6"
[dependencies.web-sys]
-version = "0.3.35"
+version = "0.3.47"
features = [
'CanvasRenderingContext2d',
'Document',