aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..aa18d6f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,27 @@
+[package]
+name = "game_of_life"
+version = "0.1.0"
+authors = ["Joris"]
+edition = "2018"
+description = ''
+repository = ''
+license = 'LICENSE'
+
+[lib]
+crate-type = ["cdylib"]
+
+[dependencies]
+wasm-bindgen = "0.2.58"
+js-sys = "0.3.35"
+console_error_panic_hook = "0.1.6"
+
+[dependencies.web-sys]
+version = "0.3.35"
+features = [
+ 'CanvasRenderingContext2d',
+ 'Document',
+ 'Element',
+ 'HtmlCanvasElement',
+ 'Window',
+ 'console',
+]