aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJoris2016-05-25 14:31:53 +0200
committerJoris2017-07-25 00:36:39 +0200
commit7091d40b31d4e9fe32ab15b865397e9abf0ba5d8 (patch)
tree237d92ecd75edf3a875b08921ea5e5eae8eac085 /shell.nix
Init with potimarron page
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..bbbcc4a
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,11 @@
+with import <nixpkgs> {}; {
+ env = stdenv.mkDerivation {
+ name = "env";
+ buildInputs = with pkgs; [
+ stack
+ nodePackages.nodemon
+ tmux
+ tmuxinator
+ ];
+ };
+}