aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJoris2020-07-13 21:30:32 +0200
committerJoris2020-07-13 21:30:32 +0200
commitd1135ff55db85ef81bbe2bd8f283cdbbd5464298 (patch)
treea971c4d88b862b21ca2263c6c48b053d64c9b125 /shell.nix
parent73a9d499c9e3709d99d61bbbbf412611a5c503b9 (diff)
Show map and add marks with right click
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix19
1 files changed, 19 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..30b9d1b
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,19 @@
+with (import (builtins.fetchGit {
+ name = "nixpkgs-20.03";
+ url = "git@github.com:nixos/nixpkgs.git";
+ rev = "5272327b81ed355bbed5659b8d303cf2979b6953";
+ ref = "refs/tags/20.03";
+}){});
+
+mkShell {
+
+ buildInputs = [
+ bs-platform
+ ocamlformat
+ nodejs
+ python3
+ tmux
+ tmuxinator
+ ];
+
+}