aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..60306d7
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "proxy"
+version = "0.1.0"
+authors = ["Joris <joris@guyonvarch.me>"]
+edition = "2018"
+
+[dependencies]
+chrono = "0.4"
+env_logger = "0.7"
+futures-util = "0.3"
+http = "0.2"
+hyper = "0.13"
+log = "0.4"
+regex = "1.3"
+serde = "1.0"
+serde_dhall = "0.6"
+structopt = "0.3"
+tokio = { version = "0.2", features = ["full"] }