diff options
Diffstat (limited to 'shell.nix')
-rw-r--r-- | shell.nix | 28 |
1 files changed, 14 insertions, 14 deletions
@@ -1,15 +1,15 @@ -with import <nixpkgs> {}; { - env = stdenv.mkDerivation { - name = "env"; - buildInputs = [ - elmPackages.elm - nodejs - tmux - tmuxinator - ]; - shellHook = '' - tmux kill-session -t timer >/dev/null 2>&1 - tmuxinator local - ''; - }; +with (import (builtins.fetchGit { + name = "nixpkgs-16.09"; + url = "git@github.com:nixos/nixpkgs.git"; + rev = "f22817d8d2bc17d2bcdb8ac4308a4bce6f5d1d2b"; + ref = "refs/tags/16.09"; +}){}); + +stdenv.mkDerivation { + name = "env"; + buildInputs = [ + elmPackages.elm + python2 + python2Packages.pywatchman + ]; } |