aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJoris2016-11-20 18:26:07 +0100
committerJoris2016-11-20 18:26:07 +0100
commit74aff92204f70a6f113039fe90d332b44f9493c2 (patch)
treeeb9b6ecb3edf55be352737db9cb72a7f1c2ac87e /shell.nix
parentae45764821dc3c04eeb8c2171f14d36256ce4027 (diff)
downloadad-listener-74aff92204f70a6f113039fe90d332b44f9493c2.tar.gz
ad-listener-74aff92204f70a6f113039fe90d332b44f9493c2.tar.bz2
ad-listener-74aff92204f70a6f113039fe90d332b44f9493c2.zip
Enable multi-urls in config file
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
index 64bbcc9..fb7cb33 100644
--- a/shell.nix
+++ b/shell.nix
@@ -7,6 +7,20 @@ with import <nixpkgs> {}; {
tmux
tmuxinator
nodePackages.nodemon
+ (haskellPackages.ghcWithPackages (p: with p; [
+ text
+ bytestring
+ containers
+ directory
+ time
+ http-conduit
+ tagsoup
+ mime-mail
+ blaze-html
+ blaze-markup
+ clay
+ config-manager
+ ]))
];
};
}