aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
index 64bbcc9..fb7cb33 100644
--- a/shell.nix
+++ b/shell.nix
@@ -7,6 +7,20 @@ with import <nixpkgs> {}; {
tmux
tmuxinator
nodePackages.nodemon
+ (haskellPackages.ghcWithPackages (p: with p; [
+ text
+ bytestring
+ containers
+ directory
+ time
+ http-conduit
+ tagsoup
+ mime-mail
+ blaze-html
+ blaze-markup
+ clay
+ config-manager
+ ]))
];
};
}