aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2023-08-19 15:07:10 +0200
committerJoris2023-08-19 15:08:27 +0200
commit4854531d60ad2c68ccdbf19eed6fe9a6ce1b6797 (patch)
tree9b0951fbfe13e382c545f942ad1fac0558f07227 /Cargo.toml
parent4e675127922e455b347246e81178d8c076720aea (diff)
downloadbudget-4854531d60ad2c68ccdbf19eed6fe9a6ce1b6797.tar.gz
budget-4854531d60ad2c68ccdbf19eed6fe9a6ce1b6797.tar.bz2
budget-4854531d60ad2c68ccdbf19eed6fe9a6ce1b6797.zip
Use environment variables instead of config file
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3320952..24326ac 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,6 @@ edition = "2021"
[dependencies]
bcrypt = "0.15"
chrono = "0.4"
-clap = { version = "4.3", features = ["derive"] }
env_logger = "0.10"
hmac = "0.12"
hex = "0.4"
@@ -25,4 +24,3 @@ tera = { version = "1.19", features = ["builtins"] }
tokio = { version = "1", features = ["full"] }
tokio-util = { version = "0.7", features = ["codec"] }
url = "2.4"
-uuid = { version = "1.4", features = ["v4"] }