aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3320952..24326ac 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,6 @@ edition = "2021"
[dependencies]
bcrypt = "0.15"
chrono = "0.4"
-clap = { version = "4.3", features = ["derive"] }
env_logger = "0.10"
hmac = "0.12"
hex = "0.4"
@@ -25,4 +24,3 @@ tera = { version = "1.19", features = ["builtins"] }
tokio = { version = "1", features = ["full"] }
tokio-util = { version = "0.7", features = ["codec"] }
url = "2.4"
-uuid = { version = "1.4", features = ["v4"] }