aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 83935d8..23a7255 100644
--- a/shell.nix
+++ b/shell.nix
@@ -5,9 +5,13 @@ with import <nixpkgs> {}; {
elmPackages.elm
nodePackages.nodemon
sqlite
- stack
+ cabal-install
+ cabal2nix
tmux
tmuxinator
];
+ shellHook = ''
+ export PATH=node_modules/.bin:$PATH;
+ '';
};
}