aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 277ac45..07c2e20 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,9 @@ authors = ["Joris Guyonvarch"]
edition = "2018"
[dependencies]
+anyhow = "1.0"
+async-channel = "1.6"
chrono = "0.4"
gtk4 = { version = "0.3", features = ["v4_2"] }
-async-channel = "1.6"
+rusqlite = { version = "0.26", features = [ "chrono" ] }
+rusqlite_migration = "0.5"