aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJoris2017-02-23 10:21:12 +0100
committerJoris2017-02-23 10:21:12 +0100
commit0079d42ef128a1d91daa4f483f2b65e3e9b6bfdc (patch)
tree74fc9840598a6931e5deb8a145054e0f00fe8988 /shell.nix
parent8e396abf9f55141f3b6ebab4577edefcbc010c10 (diff)
downloadcooking-0079d42ef128a1d91daa4f483f2b65e3e9b6bfdc.tar.gz
cooking-0079d42ef128a1d91daa4f483f2b65e3e9b6bfdc.tar.bz2
cooking-0079d42ef128a1d91daa4f483f2b65e3e9b6bfdc.zip
Add shortbread recipe
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index eb2427e..6ede61e 100644
--- a/shell.nix
+++ b/shell.nix
@@ -2,14 +2,14 @@ with import <nixpkgs> {}; {
env = stdenv.mkDerivation {
name = "env";
buildInputs = with pkgs; [
- # ghc
cabal-install
cabal2nix
tmux
tmuxinator
+ nodePackages.nodemon
(haskellPackages.ghcWithPackages (p: with p; [
(haskell.lib.dontCheck hakyll)
- clay
+ (haskell.lib.dontCheck clay)
text
]))
];