aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index eb2427e..6ede61e 100644
--- a/shell.nix
+++ b/shell.nix
@@ -2,14 +2,14 @@ with import <nixpkgs> {}; {
env = stdenv.mkDerivation {
name = "env";
buildInputs = with pkgs; [
- # ghc
cabal-install
cabal2nix
tmux
tmuxinator
+ nodePackages.nodemon
(haskellPackages.ghcWithPackages (p: with p; [
(haskell.lib.dontCheck hakyll)
- clay
+ (haskell.lib.dontCheck clay)
text
]))
];