aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 92951f0..170fe8d 100644
--- a/flake.nix
+++ b/flake.nix
@@ -13,9 +13,12 @@
(pkgs.python3.withPackages (pythonPackages: with pythonPackages; [
sqlite
watchexec
+ sanic
+ setuptools
]))
];
shellHook = ''
+ export DEBUG="TRUE"
export HOST="127.0.0.1"
export PORT="8080"
export KEY="1234"