aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2023-12-02 22:12:42 +0100
committerJoris2023-12-02 22:16:51 +0100
commit667dd6d8d207c2b8ae6b0d8778bce60d3a15a431 (patch)
tree55c8f47a6ce4bad01973263068b2a391c1ee7e00 /Cargo.toml
parent20706679830c7f855648a73d08fa288c900e3360 (diff)
downloadflashcards-667dd6d8d207c2b8ae6b0d8778bce60d3a15a431.tar.gz
flashcards-667dd6d8d207c2b8ae6b0d8778bce60d3a15a431.tar.bz2
flashcards-667dd6d8d207c2b8ae6b0d8778bce60d3a15a431.zip
Update cargo
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5c58a61..1f22eb6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2021"
[dependencies]
anyhow = "1.0"
chrono = "0.4"
-clap = { version = "4.3", features = ["derive"] }
-crossterm = { version = "0.26" }
+clap = { version = "4.4", features = ["derive"] }
+crossterm = { version = "0.27" }
rusqlite = { version = "0.29", features = [ "chrono" ] }
rusqlite_migration = "1.0"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-tui = { package = "ratatui", version = "0.21", features = ["crossterm"] }
+tui = { package = "ratatui", version = "0.24", features = ["crossterm"] }