aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5c58a61..1f22eb6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2021"
[dependencies]
anyhow = "1.0"
chrono = "0.4"
-clap = { version = "4.3", features = ["derive"] }
-crossterm = { version = "0.26" }
+clap = { version = "4.4", features = ["derive"] }
+crossterm = { version = "0.27" }
rusqlite = { version = "0.29", features = [ "chrono" ] }
rusqlite_migration = "1.0"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-tui = { package = "ratatui", version = "0.21", features = ["crossterm"] }
+tui = { package = "ratatui", version = "0.24", features = ["crossterm"] }