aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2024-10-14 22:30:47 +0200
committerJoris2024-10-14 22:30:47 +0200
commit924b10b0cd6c09fa7afa58e6f7a068646d1e56af (patch)
tree3f20b5db131e54ceb73f6e2b932525e9fe6f2c63 /Cargo.toml
parenta126fba82cb4f9f4467b130fca7fd5a269fe3a5e (diff)
Use nom to parse linesmain
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1f22eb6..906a2ff 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ anyhow = "1.0"
chrono = "0.4"
clap = { version = "4.4", features = ["derive"] }
crossterm = { version = "0.27" }
+nom = { version = "7.1", features = ["alloc"] }
rusqlite = { version = "0.29", features = [ "chrono" ] }
rusqlite_migration = "1.0"
serde = { version = "1.0", features = ["derive"] }