aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1f22eb6..906a2ff 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ anyhow = "1.0"
chrono = "0.4"
clap = { version = "4.4", features = ["derive"] }
crossterm = { version = "0.27" }
+nom = { version = "7.1", features = ["alloc"] }
rusqlite = { version = "0.29", features = [ "chrono" ] }
rusqlite_migration = "1.0"
serde = { version = "1.0", features = ["derive"] }