aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJoris2022-07-05 21:55:41 +0200
committerJoris2022-07-05 21:55:41 +0200
commitaccc3d9c67e004aa814d1592d97342d3a7766bb4 (patch)
tree3d50654383e0386f9dc22b8f0f586f928dd856d9 /shell.nix
parent2936f06576997bffe7903ea840df563a408efc21 (diff)
downloadmap-accc3d9c67e004aa814d1592d97342d3a7766bb4.tar.gz
map-accc3d9c67e004aa814d1592d97342d3a7766bb4.tar.bz2
map-accc3d9c67e004aa814d1592d97342d3a7766bb4.zip
WIP Rewrite in TS
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix13
1 files changed, 5 insertions, 8 deletions
diff --git a/shell.nix b/shell.nix
index 30b9d1b..ad4a34d 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,19 +1,16 @@
with (import (builtins.fetchGit {
- name = "nixpkgs-20.03";
+ name = "nixpkgs-20.09";
url = "git@github.com:nixos/nixpkgs.git";
- rev = "5272327b81ed355bbed5659b8d303cf2979b6953";
- ref = "refs/tags/20.03";
+ rev = "cd63096d6d887d689543a0b97743d28995bc9bc3";
+ ref = "refs/tags/20.09";
}){});
mkShell {
buildInputs = [
- bs-platform
- ocamlformat
- nodejs
+ nodePackages.typescript
python3
- tmux
- tmuxinator
+ psmisc # fuser
];
}