aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix13
1 files changed, 5 insertions, 8 deletions
diff --git a/shell.nix b/shell.nix
index 30b9d1b..ad4a34d 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,19 +1,16 @@
with (import (builtins.fetchGit {
- name = "nixpkgs-20.03";
+ name = "nixpkgs-20.09";
url = "git@github.com:nixos/nixpkgs.git";
- rev = "5272327b81ed355bbed5659b8d303cf2979b6953";
- ref = "refs/tags/20.03";
+ rev = "cd63096d6d887d689543a0b97743d28995bc9bc3";
+ ref = "refs/tags/20.09";
}){});
mkShell {
buildInputs = [
- bs-platform
- ocamlformat
- nodejs
+ nodePackages.typescript
python3
- tmux
- tmuxinator
+ psmisc # fuser
];
}